aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/netdevices.mk18
1 files changed, 0 insertions, 18 deletions
diff --git a/package/kernel/linux/modules/netdevices.mk b/package/kernel/linux/modules/netdevices.mk
index 8be6453090..18370ddcc8 100644
--- a/package/kernel/linux/modules/netdevices.mk
+++ b/package/kernel/linux/modules/netdevices.mk
@@ -130,24 +130,6 @@ endef
$(eval $(call KernelPackage,et131x))
-define KernelPackage/gw16083
- SUBMENU:=$(NETWORK_DEVICES_MENU)
- TITLE:=Gateworks Ventana Ethernet Expansion Mezzanine driver
- URL:=http://www.gateworks.com
- FILES:=$(LINUX_DIR)/drivers/net/phy/gw16083.ko
- KCONFIG:=CONFIG_GATEWORKS_GW16083
- DEPENDS:=@TARGET_imx6 @PCI_SUPPORT +kmod-libphy +kmod-igb
- AUTOLOAD:=$(call AutoLoad,36,gw16083)
-endef
-
-define KernelPackage/gw16083/description
- This package contains the gw16083 kernel module for supporting the Gateworks
- Ventana Ethernet Expansion Mezzanine.
-endef
-
-$(eval $(call KernelPackage,gw16083))
-
-
define KernelPackage/phylib-broadcom
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Broadcom Ethernet PHY library