aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/other.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 926fc67386..fdcc089025 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -182,22 +182,6 @@ endef
$(eval $(call KernelPackage,eeprom-at25))
-define KernelPackage/gpio-dev
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Generic GPIO char device support
- DEPENDS:=@GPIO_SUPPORT
- KCONFIG:=CONFIG_GPIO_DEVICE
- FILES:=$(LINUX_DIR)/drivers/char/gpio_dev.ko
- AUTOLOAD:=$(call AutoLoad,40,gpio_dev)
-endef
-
-define KernelPackage/gpio-dev/description
- Kernel module to allows control of GPIO pins using a character device.
-endef
-
-$(eval $(call KernelPackage,gpio-dev))
-
-
define KernelPackage/gpio-f7188x
SUBMENU:=$(OTHER_MENU)
TITLE:=Fintek F718xx/F818xx GPIO Support