aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/other.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 83d998c83a..1b7e382a15 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -665,22 +665,6 @@ endef
$(eval $(call KernelPackage,rtc-pcf2127))
-define KernelPackage/rtc-pt7c4338
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Pericom PT7C4338 RTC support
- DEFAULT:=m if ALL_KMODS && RTC_SUPPORT
- DEPENDS:=+kmod-i2c-core
- KCONFIG:=CONFIG_RTC_DRV_PT7C4338 \
- CONFIG_RTC_CLASS=y
- FILES:=$(LINUX_DIR)/drivers/rtc/rtc-pt7c4338.ko
- AUTOLOAD:=$(call AutoProbe,rtc-pt7c4338)
-endef
-
-define KernelPackage/rtc-pt7c4338/description
- Kernel module for Pericom PT7C4338 i2c RTC chip
-endef
-
-$(eval $(call KernelPackage,rtc-pt7c4338))
define KernelPackage/rtc-rs5c372a
SUBMENU:=$(OTHER_MENU)