aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/video.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/video.mk')
-rw-r--r--package/kernel/linux/modules/video.mk8
1 files changed, 1 insertions, 7 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 431f077c44..bd9f23850d 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -398,13 +398,7 @@ define KernelPackage/video-core
CONFIG_MEDIA_SUPPORT \
CONFIG_MEDIA_CAMERA_SUPPORT=y \
CONFIG_VIDEO_DEV \
- CONFIG_VIDEO_V4L1=y \
- CONFIG_VIDEO_ALLOW_V4L1=y \
- CONFIG_VIDEO_CAPTURE_DRIVERS=y \
- CONFIG_V4L_USB_DRIVERS=y \
- CONFIG_V4L_PCI_DRIVERS=y \
- CONFIG_V4L_PLATFORM_DRIVERS=y \
- CONFIG_V4L_ISA_PARPORT_DRIVERS=y
+ CONFIG_V4L_PLATFORM_DRIVERS=y
FILES:= \
$(LINUX_DIR)/drivers/media/$(V4L2_DIR)/videodev.ko
AUTOLOAD:=$(call AutoLoad,60, videodev v4l2-common)