aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 9c2e01357a..5747ad2166 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1823,9 +1823,8 @@ define KernelPackage/usb-xhci-mtk
KCONFIG:=CONFIG_USB_XHCI_MTK
HIDDEN:=1
FILES:= \
- $(LINUX_DIR)/drivers/usb/host/xhci-mtk.ko@lt5.13 \
- $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko@ge5.13
- AUTOLOAD:=$(call AutoLoad,54,xhci-mtk@lt5.13 xhci-mtk-hcd@gt5.13,1)
+ $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko
+ AUTOLOAD:=$(call AutoLoad,54,xhci-mtk-hcd,1)
$(call AddDepends/usb)
endef