aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/spi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/spi.mk')
-rw-r--r--package/kernel/linux/modules/spi.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/package/kernel/linux/modules/spi.mk b/package/kernel/linux/modules/spi.mk
index 0b535a8cb4..1c2a789fed 100644
--- a/package/kernel/linux/modules/spi.mk
+++ b/package/kernel/linux/modules/spi.mk
@@ -89,20 +89,3 @@ define KernelPackage/spi-dev/description
endef
$(eval $(call KernelPackage,spi-dev))
-
-define KernelPackage/spi-omap-24xx
- SUBMENU:=$(SPI_MENU)
- TITLE:=SPI omap 24xx
- DEPENDS:=@TARGET_omap24xx
- KCONFIG:=CONFIG_SPI_OMAP24XX \
- CONFIG_SPI=y \
- CONFIG_SPI_MASTER=y
- FILES:=$(LINUX_DIR)/drivers/spi/spi-omap2-mcspi.ko
- AUTOLOAD:=$(call AutoProbe,spi-omap2-mcspi)
-endef
-
-define KernelPackage/spi-dev/description
- This package contains the user mode SPI device driver
-endef
-
-$(eval $(call KernelPackage,spi-omap-24xx))