aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/spi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/spi.mk')
-rw-r--r--package/kernel/linux/modules/spi.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/spi.mk b/package/kernel/linux/modules/spi.mk
index b16e26ef04..0b535a8cb4 100644
--- a/package/kernel/linux/modules/spi.mk
+++ b/package/kernel/linux/modules/spi.mk
@@ -93,7 +93,7 @@ $(eval $(call KernelPackage,spi-dev))
define KernelPackage/spi-omap-24xx
SUBMENU:=$(SPI_MENU)
TITLE:=SPI omap 24xx
- DEPENDS:=@(TARGET_omap24xx||TARGET_omap)
+ DEPENDS:=@TARGET_omap24xx
KCONFIG:=CONFIG_SPI_OMAP24XX \
CONFIG_SPI=y \
CONFIG_SPI_MASTER=y