aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index c270481932..97990b70bc 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -952,13 +952,13 @@ $(eval $(call KernelPackage,thermal-kirkwood))
define KernelPackage/gpio-beeper
SUBMENU:=$(OTHER_MENU)
TITLE:=GPIO beeper support
+ DEPENDS:=+kmod-input-core
KCONFIG:= \
CONFIG_INPUT_MISC=y \
CONFIG_INPUT_GPIO_BEEPER
FILES:= \
$(LINUX_DIR)/drivers/input/misc/gpio-beeper.ko
AUTOLOAD:=$(call AutoLoad,50,gpio-beeper)
- $(call AddDepends/input)
endef
define KernelPackage/gpio-beeper/description