aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 802dd81bed..f5d524e703 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -1190,9 +1190,7 @@ define KernelPackage/keys-trusted
TITLE:=TPM trusted keys on kernel keyring
DEPENDS:=@KERNEL_KEYS +kmod-crypto-hash +kmod-crypto-hmac +kmod-crypto-sha1 +kmod-tpm
KCONFIG:=CONFIG_TRUSTED_KEYS
- FILES:= \
- $(LINUX_DIR)/security/keys/trusted.ko@lt5.10 \
- $(LINUX_DIR)/security/keys/trusted-keys/trusted.ko@ge5.10
+ FILES:= $(LINUX_DIR)/security/keys/trusted-keys/trusted.ko
AUTOLOAD:=$(call AutoLoad,01,trusted-keys,1)
endef