aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk21
1 files changed, 0 insertions, 21 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 9d3a290055..38b98f3a10 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -1038,24 +1038,3 @@ define KernelPackage/bmp085-spi/description
endef
$(eval $(call KernelPackage,bmp085-spi))
-
-
-define KernelPackage/owl-loader
- SUBMENU:=$(WIRELESS_MENU)
- TITLE:=Owl loader for initializing Atheros PCI(e) Wifi chips
- DEPENDS:=@PCI_SUPPORT
- KCONFIG:=CONFIG_OWL_LOADER
- FILES:=$(LINUX_DIR)/drivers/misc/owl-loader.ko
- AUTOLOAD:=$(call AutoProbe,owl-loader)
-endef
-
-define KernelPackage/owl-loader/description
- Kernel module that helps to initialize certain Qualcomm
- Atheros' PCI(e) Wifi chips, which have the init data
- (which contains the PCI device ID for example) stored
- together with the calibration data in the file system.
-
- This is necessary for devices like the Cisco Meraki Z1.
-endef
-
-$(eval $(call KernelPackage,owl-loader))