aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk32
1 files changed, 0 insertions, 32 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index adf3cc4069..017a94c622 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -114,22 +114,6 @@ endef
$(eval $(call KernelPackage,bluetooth_6lowpan))
-define KernelPackage/bluetooth-hci-h4p
- SUBMENU:=$(OTHER_MENU)
- TITLE:=HCI driver with H4 Nokia extensions
- DEPENDS:=@TARGET_omap24xx +kmod-bluetooth
- KCONFIG:=CONFIG_BT_HCIH4P
- FILES:=$(LINUX_DIR)/drivers/bluetooth/hci_h4p/hci_h4p.ko
- AUTOLOAD:=$(call AutoProbe,hci_h4p)
-endef
-
-define KernelPackage/bluetooth-hci-h4p/description
- HCI driver with H4 Nokia extensions
-endef
-
-$(eval $(call KernelPackage,bluetooth-hci-h4p))
-
-
define KernelPackage/dma-buf
SUBMENU:=$(OTHER_MENU)
TITLE:=DMA shared buffer support
@@ -482,22 +466,6 @@ endef
$(eval $(call KernelPackage,bcma))
-define KernelPackage/wdt-omap
- SUBMENU:=$(OTHER_MENU)
- TITLE:=OMAP Watchdog timer
- DEPENDS:=@TARGET_omap24xx
- KCONFIG:=CONFIG_OMAP_WATCHDOG
- FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,omap_wdt,1)
-endef
-
-define KernelPackage/wdt-omap/description
- Kernel module for TI omap watchdog timer
-endef
-
-$(eval $(call KernelPackage,wdt-omap))
-
-
define KernelPackage/rtc-ds1307
SUBMENU:=$(OTHER_MENU)
TITLE:=Dallas/Maxim DS1307 (and compatible) RTC support