aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 30d145d7f2..9821780641 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -890,26 +890,6 @@ endef
$(eval $(call KernelPackage,thermal))
-define KernelPackage/thermal-imx
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Temperature sensor driver for Freescale i.MX SoCs
- DEPENDS:=@TARGET_imx6 +kmod-thermal
- KCONFIG:= \
- CONFIG_IMX_THERMAL
- FILES:=$(LINUX_DIR)/drivers/thermal/imx_thermal.ko
- AUTOLOAD:=$(call AutoProbe,imx_thermal)
-endef
-
-define KernelPackage/thermal-imx/description
- Support for Temperature Monitor (TEMPMON) found on Freescale i.MX SoCs.
- It supports one critical trip point and one passive trip point. The
- cpufreq is used as the cooling device to throttle CPUs when the
- passive trip is crossed.
-endef
-
-$(eval $(call KernelPackage,thermal-imx))
-
-
define KernelPackage/gpio-beeper
SUBMENU:=$(OTHER_MENU)
TITLE:=GPIO beeper support