aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 03cfbc16f5..960d6fd80f 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -247,7 +247,7 @@ define KernelPackage/rfkill
FILES:= \
$(LINUX_DIR)/net/rfkill/rfkill.ko
AUTOLOAD:=$(call AutoLoad,20,rfkill)
- $(call SetDepends/rfkill)
+ $(call SetDepends/rfkill,+kmod-input-core)
endef
define KernelPackage/rfkill/description