aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/hwmon.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/hwmon.mk')
-rw-r--r--package/kernel/linux/modules/hwmon.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index 6223a37ab2..b39a2e2fe8 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -386,19 +386,3 @@ define KernelPackage/hwmon-pwmfan/description
endef
$(eval $(call KernelPackage,hwmon-pwmfan))
-
-
-define KernelPackage/hwmon-k10temp
- TITLE:=AMD Family 10h+ temperature sensor
- KCONFIG:=CONFIG_SENSORS_K10TEMP
- FILES:=$(LINUX_DIR)/drivers/hwmon/k10temp.ko
- AUTOLOAD:=$(call AutoLoad,60,k10temp)
- $(call AddDepends/hwmon,@PCI_SUPPORT @TARGET_x86)
-endef
-
-define KernelPackage/hwmon-k10temp/description
- Thermal sensor support for AMD 10h, 11h, 12h (Llano), 14h (Brazos),
- 15h (Bulldozer/Trinity/Kaveri) and 16h (Kabini/Mullins) CPUs
-endef
-
-$(eval $(call KernelPackage,hwmon-k10temp))