aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/fs.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/fs.mk')
-rw-r--r--package/kernel/linux/modules/fs.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/fs.mk b/package/kernel/linux/modules/fs.mk
index fbac68bc00..ce2408cdc4 100644
--- a/package/kernel/linux/modules/fs.mk
+++ b/package/kernel/linux/modules/fs.mk
@@ -177,7 +177,8 @@ define KernelPackage/fs-ext4
TITLE:=EXT4 filesystem support
DEPENDS := \
+kmod-lib-crc16 \
- +kmod-crypto-hash
+ +kmod-crypto-hash \
+ +kmod-crypto-crc32c
KCONFIG:= \
CONFIG_EXT4_FS \
CONFIG_EXT4_ENCRYPTION=n \