aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/crypto.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/crypto.mk')
-rw-r--r--package/kernel/linux/modules/crypto.mk12
1 files changed, 0 insertions, 12 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index ff19751398..36fb1c31dc 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -661,15 +661,3 @@ define KernelPackage/crypto-xts
endef
$(eval $(call KernelPackage,crypto-xts))
-
-
-define KernelPackage/crypto-mv-cesa
- TITLE:=Marvell crypto engine
- DEPENDS:=+kmod-crypto-manager @TARGET_orion
- KCONFIG:=CONFIG_CRYPTO_DEV_MV_CESA
- FILES:=$(LINUX_DIR)/drivers/crypto/mv_cesa.ko
- AUTOLOAD:=$(call AutoLoad,09,mv_cesa)
- $(call AddDepends/crypto)
-endef
-
-$(eval $(call KernelPackage,crypto-mv-cesa))