aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/block.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/block.mk')
-rw-r--r--package/kernel/linux/modules/block.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index f6c9df0698..bdf84e8ae2 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -521,13 +521,13 @@ define KernelPackage/scsi-core
TITLE:=SCSI device support
KCONFIG:= \
CONFIG_SCSI \
- CONFIG_SCSI_COMMON@ge5.15 \
+ CONFIG_SCSI_COMMON \
CONFIG_BLK_DEV_SD
FILES:= \
$(LINUX_DIR)/drivers/scsi/scsi_mod.ko \
- $(LINUX_DIR)/drivers/scsi/scsi_common.ko@ge5.15 \
+ $(LINUX_DIR)/drivers/scsi/scsi_common.ko \
$(LINUX_DIR)/drivers/scsi/sd_mod.ko
- AUTOLOAD:=$(call AutoLoad,40,scsi_mod scsi_common@ge5.15 sd_mod,1)
+ AUTOLOAD:=$(call AutoLoad,40,scsi_mod scsi_common sd_mod,1)
endef
$(eval $(call KernelPackage,scsi-core))