aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/block.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/block.mk')
-rw-r--r--package/kernel/linux/modules/block.mk15
1 files changed, 0 insertions, 15 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index 52541f2592..0762dcd62f 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -90,21 +90,6 @@ endef
$(eval $(call KernelPackage,ata-artop))
-define KernelPackage/ata-marvell-sata
- TITLE:=Marvell Serial ATA support
- KCONFIG:=CONFIG_SATA_MV
- FILES:=$(LINUX_DIR)/drivers/ata/sata_mv.ko
- AUTOLOAD:=$(call AutoLoad,41,sata_mv,1)
- $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-marvell-sata/description
- SATA support for marvell chipsets
-endef
-
-$(eval $(call KernelPackage,ata-marvell-sata))
-
-
define KernelPackage/ata-nvidia-sata
TITLE:=Nvidia Serial ATA support
KCONFIG:=CONFIG_SATA_NV