aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile12
1 files changed, 0 insertions, 12 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 597f2bd300..586576a1ea 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -99,17 +99,6 @@ Includes:
- libipt_layer7
endef
-define Package/iptables-mod-imq
-$(call Package/iptables/Module, +kmod-ipt-imq)
- TITLE:=IMQ support
-endef
-
-define Package/iptables-mod-imq/description
-iptables extension for IMQ support.
-Includes:
-- libipt_IMQ
-endef
-
define Package/iptables-mod-ipopt
$(call Package/iptables/Module, +kmod-ipt-ipopt)
TITLE:=IP/Packet option extensions
@@ -400,7 +389,6 @@ $(eval $(call BuildPlugin,iptables-mod-conntrack,$(IPT_CONNTRACK-m)))
$(eval $(call BuildPlugin,iptables-mod-conntrack-extra,$(IPT_CONNTRACK_EXTRA-m)))
$(eval $(call BuildPlugin,iptables-mod-extra,$(IPT_EXTRA-m)))
$(eval $(call BuildPlugin,iptables-mod-filter,$(IPT_FILTER-m),$(L7_INSTALL)))
-$(eval $(call BuildPlugin,iptables-mod-imq,$(IPT_IMQ-m)))
$(eval $(call BuildPlugin,iptables-mod-ipopt,$(IPT_IPOPT-m)))
$(eval $(call BuildPlugin,iptables-mod-ipsec,$(IPT_IPSEC-m)))
$(eval $(call BuildPlugin,iptables-mod-ipset,ipt_set ipt_SET))