aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 7c849cb3a6..08b1450703 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -353,6 +353,10 @@ endef
define Package/ip6tables/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/ip6tables $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/usr/lib/iptables
+ (cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
+ $(CP) libip6t_*.so $(1)/usr/lib/iptables/ \
+ )
endef
define Package/ip6tables-utils/install