aboutsummaryrefslogtreecommitdiffstats
path: root/package/iproute2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/iproute2/Makefile')
-rw-r--r--package/iproute2/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/iproute2/Makefile b/package/iproute2/Makefile
index 3b442583ed..0a2f411533 100644
--- a/package/iproute2/Makefile
+++ b/package/iproute2/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=iproute2
PKG_VERSION:=3.2.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://kernel.org/pub/linux/utils/net/iproute2/
@@ -96,6 +96,8 @@ endef
define Package/tc/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/tc/tc $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
+ $(INSTALL_BIN) ./files/30-teql $(1)/etc/hotplug.d/iface/
endef
define Package/genl/install