aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostapd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/hostapd/Makefile')
-rw-r--r--package/hostapd/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index bd873b9b2f..6d0b18bcd9 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -98,7 +98,8 @@ TARGET_CPPFLAGS := \
$(TARGET_CPPFLAGS) \
-I$(STAGING_DIR)/usr/include/madwifi \
-I$(STAGING_DIR)/usr/include/mac80211 \
- -DCONFIG_LIBNL20
+ -DCONFIG_LIBNL20 \
+ -D_GNU_SOURCE
define Build/CompileTarget
CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS)" \