aboutsummaryrefslogtreecommitdiffstats
path: root/package/gpioctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/gpioctl/Makefile')
-rw-r--r--package/gpioctl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/gpioctl/Makefile b/package/gpioctl/Makefile
index f288ec9150..53f6112492 100644
--- a/package/gpioctl/Makefile
+++ b/package/gpioctl/Makefile
@@ -19,6 +19,7 @@ define Package/gpioctl
SECTION:=utils
CATEGORY:=Utilities
TITLE:=Tool for controlling gpio pins
+ DEPENDS:=@LINUX_2_6
endef
define Package/gpioctl/description
@@ -32,7 +33,7 @@ endef
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(TARGET_CONFIGURE_OPTS) CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/include"
+ $(TARGET_CONFIGURE_OPTS) CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/include"
endef
define Package/gpioctl/install