aboutsummaryrefslogtreecommitdiffstats
path: root/package/gdb
diff options
context:
space:
mode:
Diffstat (limited to 'package/gdb')
-rw-r--r--package/gdb/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/gdb/Makefile b/package/gdb/Makefile
index d2bb43be95..4ecda6841c 100644
--- a/package/gdb/Makefile
+++ b/package/gdb/Makefile
@@ -42,8 +42,10 @@ define Package/gdbserver/description
than the one which is running the program being debugged.
endef
+# XXX: add --disable-werror to prevent build failure with arm
CONFIGURE_ARGS+= \
- --with-system-readline
+ --with-system-readline \
+ --disable-werror \
CONFIGURE_VARS+= \
ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"