aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware
diff options
context:
space:
mode:
Diffstat (limited to 'package/firmware')
-rw-r--r--package/firmware/fman-ucode/Makefile3
-rw-r--r--package/firmware/rcw/Makefile3
2 files changed, 4 insertions, 2 deletions
diff --git a/package/firmware/fman-ucode/Makefile b/package/firmware/fman-ucode/Makefile
index 5a0238dee2..396750f804 100644
--- a/package/firmware/fman-ucode/Makefile
+++ b/package/firmware/fman-ucode/Makefile
@@ -72,7 +72,8 @@ define Build/Compile
endef
define Package/fman/install/default
- $(CP) $(PKG_BUILD_DIR)/$(FMAN_CONFIG) $(KDIR)/$(1)-fman.bin
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(CP) $(PKG_BUILD_DIR)/$(FMAN_CONFIG) $(STAGING_DIR_IMAGE)/$(1)-fman.bin
endef
define Package/fman/install/template
diff --git a/package/firmware/rcw/Makefile b/package/firmware/rcw/Makefile
index d832e6e5d7..bae9c95b6c 100644
--- a/package/firmware/rcw/Makefile
+++ b/package/firmware/rcw/Makefile
@@ -81,7 +81,8 @@ define Build/Compile
endef
define Package/rcw/install/default
- $(CP) $(PKG_BUILD_DIR)/$(RCW_CONFIG) $(KDIR)/$(1)-rcw.bin
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(CP) $(PKG_BUILD_DIR)/$(RCW_CONFIG) $(STAGING_DIR_IMAGE)/$(1)-rcw.bin
endef
define Package/rcw/install/template