aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware/rcw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/firmware/rcw/Makefile')
-rw-r--r--package/firmware/rcw/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/firmware/rcw/Makefile b/package/firmware/rcw/Makefile
index d832e6e5d7..bae9c95b6c 100644
--- a/package/firmware/rcw/Makefile
+++ b/package/firmware/rcw/Makefile
@@ -81,7 +81,8 @@ define Build/Compile
endef
define Package/rcw/install/default
- $(CP) $(PKG_BUILD_DIR)/$(RCW_CONFIG) $(KDIR)/$(1)-rcw.bin
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(CP) $(PKG_BUILD_DIR)/$(RCW_CONFIG) $(STAGING_DIR_IMAGE)/$(1)-rcw.bin
endef
define Package/rcw/install/template