aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware/fman-ucode/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/firmware/fman-ucode/Makefile')
-rw-r--r--package/firmware/fman-ucode/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/firmware/fman-ucode/Makefile b/package/firmware/fman-ucode/Makefile
index 5a0238dee2..396750f804 100644
--- a/package/firmware/fman-ucode/Makefile
+++ b/package/firmware/fman-ucode/Makefile
@@ -72,7 +72,8 @@ define Build/Compile
endef
define Package/fman/install/default
- $(CP) $(PKG_BUILD_DIR)/$(FMAN_CONFIG) $(KDIR)/$(1)-fman.bin
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(CP) $(PKG_BUILD_DIR)/$(FMAN_CONFIG) $(STAGING_DIR_IMAGE)/$(1)-fman.bin
endef
define Package/fman/install/template