aboutsummaryrefslogtreecommitdiffstats
path: root/package/dropbear/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/dropbear/Makefile')
-rw-r--r--package/dropbear/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/dropbear/Makefile b/package/dropbear/Makefile
index bbea72fee4..96eb5911d7 100644
--- a/package/dropbear/Makefile
+++ b/package/dropbear/Makefile
@@ -88,9 +88,9 @@ define Package/dropbear/install
$(INSTALL_DATA) ./files/dropbear.config $(1)/etc/config/dropbear
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/dropbear.init $(1)/etc/init.d/dropbear
- $(INSTALL_DIR) $(1)/usr/lib/ipkg/info
- echo /etc/dropbear/dropbear_rsa_host_key > $(1)/usr/lib/ipkg/info/dropbear.conffiles
- echo /etc/dropbear/dropbear_dss_host_key >> $(1)/usr/lib/ipkg/info/dropbear.conffiles
+ $(INSTALL_DIR) $(1)/usr/lib/opkg/info
+ echo /etc/dropbear/dropbear_rsa_host_key > $(1)/usr/lib/opkg/info/dropbear.conffiles
+ echo /etc/dropbear/dropbear_dss_host_key >> $(1)/usr/lib/opkg/info/dropbear.conffiles
endef
define Package/dropbearconvert/install