aboutsummaryrefslogtreecommitdiffstats
path: root/package/devel
diff options
context:
space:
mode:
Diffstat (limited to 'package/devel')
-rw-r--r--package/devel/perf/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/devel/perf/Makefile b/package/devel/perf/Makefile
index f2f8d6c95c..a9e11b4e32 100644
--- a/package/devel/perf/Makefile
+++ b/package/devel/perf/Makefile
@@ -61,9 +61,11 @@ MAKE_FLAGS = \
WERROR=0 \
prefix=/usr
+ifdef CONFIG_LINUX_4_4
ifdef CONFIG_USE_MUSL
MAKE_FLAGS += EXTRA_CFLAGS="-I$(CURDIR)/musl-include -include $(CURDIR)/musl-compat.h -D__UCLIBC__"
endif
+endif
define Build/Compile
+$(MAKE_FLAGS) $(MAKE) $(PKG_JOBS) \