aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox')
-rw-r--r--package/busybox/Makefile.in3
-rw-r--r--package/busybox/busybox.mk9
2 files changed, 9 insertions, 3 deletions
diff --git a/package/busybox/Makefile.in b/package/busybox/Makefile.in
deleted file mode 100644
index a8efafb8b4..0000000000
--- a/package/busybox/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
-TARGETS+=busybox
-endif
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index 84c4a1cd7f..e19aa7bc4f 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -60,3 +60,12 @@ busybox-clean:
busybox-dirclean:
rm -rf $(BUSYBOX_DIR)
+
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
+TARGETS+=busybox
+endif