aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 31ec103517..afe7c59e3f 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -38,11 +38,11 @@ endef
define Build/Configure
$(SCRIPT_DIR)/gen_busybox_config.pl $(TOPDIR)/.config > $(PKG_BUILD_DIR)/.config
- yes '' | $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
+ yes '' | $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
endef
define Package/busybox/install
- $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
+ $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
-rm -rf $(1)/lib64
endef