aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-sunxi/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index 50c6b06a71..d986f6259c 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -96,6 +96,12 @@ define U-Boot/Hummingbird_A31
NAME:=Hummingbird A31 board
endef
+define U-Boot/Marsboard
+ BUILD_SUBTARGET:=cortexa8
+ NAME:=Marsboard
+ BUILD_DEVICES:=sun4i-a10-marsboard
+endef
+
define U-Boot/Mele_M9
BUILD_SUBTARGET:=cortexa7
NAME:=Mele M9 (A31)