aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-at91/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/boot/uboot-at91/Makefile b/package/boot/uboot-at91/Makefile
index 394cd7a42a..d75e3ba3af 100644
--- a/package/boot/uboot-at91/Makefile
+++ b/package/boot/uboot-at91/Makefile
@@ -175,7 +175,8 @@ define Build/Compile
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
CROSS_COMPILE=$(TARGET_CROSS) \
KCFLAGS="$(filter-out -fstack-protector \
- -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
+ -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft" \
+ $(UBOOT_MAKE_FLAGS)
endef
$(eval $(call BuildPackage/U-Boot))