aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index c5337c93ec..57bd67a3ae 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -132,6 +132,12 @@ define U-Boot/Lamobo_R1
BUILD_DEVICES:=sun7i-a20-lamobo-r1
endef
+define U-Boot/nanopi_m1_plus
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=NanoPi M1 Plus (H3)
+ BUILD_DEVICES:=sun8i-h3-nanopi-m1-plus
+endef
+
define U-Boot/nanopi_neo
BUILD_SUBTARGET:=cortexa7
NAME:=U-Boot for NanoPi NEO (H3)
@@ -188,6 +194,7 @@ UBOOT_TARGETS := \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
Lamobo_R1 \
+ nanopi_m1_plus \
nanopi_neo \
orangepi_r1 \
orangepi_plus \