aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index 6b83bd27c6..2c414f8c9e 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -247,6 +247,12 @@ define U-Boot/orangepi_pc2
UENV:=a64
endef
+define U-Boot/Sinovoip_BPI_M2_Ultra
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=Bananapi M2 Ultra
+ BUILD_DEVICES:=sun8i-r40-bananapi-m2-ultra
+endef
+
UBOOT_TARGETS := \
A10-OLinuXino-Lime \
A13-OLinuXino \
@@ -281,6 +287,7 @@ UBOOT_TARGETS := \
pangolin \
pine64_plus \
Sinovoip_BPI_M2_Plus \
+ Sinovoip_BPI_M2_Ultra \
sopine_baseboard \
orangepi_zero_plus