aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-mvebu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-mvebu/Makefile')
-rw-r--r--package/boot/uboot-mvebu/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 274cc641d9..5075dce2ab 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -55,12 +55,18 @@ define U-Boot/uDPU
BUILD_SUBTARGET:=cortexa53
endef
+define U-Boot/eDPU
+ NAME:=Methode eDPU
+ BUILD_SUBTARGET:=cortexa53
+endef
+
UBOOT_TARGETS:= \
clearfog \
helios4 \
omnia \
espressobin \
- uDPU
+ uDPU \
+ eDPU
define Package/u-boot/install
$(if $(findstring cortexa53,$(BUILD_SUBTARGET)),,$(Package/u-boot/install/default))