aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-mvebu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-mvebu/Makefile')
-rw-r--r--package/boot/uboot-mvebu/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 029018b414..6a1cd3379e 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -29,6 +29,13 @@ define U-Boot/clearfog
UBOOT_IMAGE:=u-boot-spl.kwb
endef
+define U-Boot/helios4
+ NAME:=Kobol Helios 4
+ BUILD_DEVICES:=kobol_helios4
+ BUILD_SUBTARGET:=cortexa9
+ UBOOT_IMAGE:=u-boot-spl.kwb
+endef
+
define U-Boot/uDPU
NAME:=Methode uDPU
BUILD_DEVICES:=methode_udpu
@@ -37,6 +44,7 @@ endef
UBOOT_TARGETS:= \
clearfog \
+ helios4 \
uDPU
Build/Exports:=$(Host/Exports)