aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-kirkwood/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-kirkwood/Makefile')
-rw-r--r--package/boot/uboot-kirkwood/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/package/boot/uboot-kirkwood/Makefile b/package/boot/uboot-kirkwood/Makefile
index c1b33b4a82..d2cbc1041b 100644
--- a/package/boot/uboot-kirkwood/Makefile
+++ b/package/boot/uboot-kirkwood/Makefile
@@ -59,6 +59,11 @@ define U-Boot/nsa310
BUILD_DEVICES:=zyxel_nsa310b
endef
+define U-Boot/nsa310s
+ NAME:=Zyxel NSA310S
+ BUILD_DEVICES:=zyxel_nsa310s
+endef
+
define U-Boot/nsa325
NAME:=Zyxel NSA325v1 and v2
BUILD_DEVICES:=zyxel_nsa325
@@ -85,6 +90,7 @@ UBOOT_TARGETS := \
ib62x0 ib62x0_second_stage \
iconnect iconnect_second_stage \
nsa310 \
+ nsa310s \
nsa325 \
pogo_e02 pogo_e02_second_stage \
pogoplugv4