aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-imx6/Makefile')
-rw-r--r--package/boot/uboot-imx6/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 25d68bf6ca..f431afc525 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -20,6 +20,12 @@ define U-Boot/Default
UBOOT_IMAGE:=u-boot.imx
endef
+define U-Boot/apalis_imx6
+ NAME:=Toradex Apalis
+ UBOOT_IMAGE:=SPL u-boot.img u-boot-with-spl.imx
+ UBOOT_MAKE_FLAGS:=SPL u-boot.img u-boot-with-spl.imx
+endef
+
define U-Boot/mx6cuboxi
NAME:=SolidRun Cubox-i boards
UBOOT_IMAGE:=SPL u-boot.img
@@ -62,6 +68,7 @@ define U-Boot/wandboard
endef
UBOOT_TARGETS := \
+ apalis_imx6 \
mx6cuboxi \
mx6sabresd \
nitrogen6dl \