aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-bcm4908/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-bcm4908/Makefile')
-rw-r--r--package/boot/uboot-bcm4908/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/package/boot/uboot-bcm4908/Makefile b/package/boot/uboot-bcm4908/Makefile
index b226096184..d6b689c9ce 100644
--- a/package/boot/uboot-bcm4908/Makefile
+++ b/package/boot/uboot-bcm4908/Makefile
@@ -25,8 +25,14 @@ define U-Boot/bcm4908
UBOOT_CONFIG:=bcm94908
endef
+define U-Boot/bcm4912
+ NAME:=Broadcom's BCM4912
+ UBOOT_CONFIG:=bcm94912
+endef
+
UBOOT_TARGETS := \
- bcm4908
+ bcm4908 \
+ bcm4912
define Build/Prepare
$(call Build/Prepare/Default)