aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-at91
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-at91')
-rw-r--r--package/boot/uboot-at91/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/package/boot/uboot-at91/Makefile b/package/boot/uboot-at91/Makefile
index 3262da4cbe..ad65247e3e 100644
--- a/package/boot/uboot-at91/Makefile
+++ b/package/boot/uboot-at91/Makefile
@@ -47,6 +47,18 @@ define U-Boot/at91sam9x5ek_mmc
atmel_at91sam9x35ek
endef
+define U-Boot/sam9x60ek_nandflash
+ NAME:=SAM9X60-EK board (NandFlash)
+ BUILD_SUBTARGET:=sam9x
+ BUILD_DEVICES:=microchip_sam9x60ek
+endef
+
+define U-Boot/sam9x60ek_mmc
+ NAME:=SAM9X60-EK board (SDcard)
+ BUILD_SUBTARGET:=sam9x
+ BUILD_DEVICES:=microchip_sam9x60ek
+endef
+
define U-Boot/sama5d3_xplained_nandflash
NAME:=SAMA5D3 Xplained board (NandFlash)
BUILD_SUBTARGET:=sama5
@@ -135,6 +147,8 @@ UBOOT_TARGETS := \
at91sam9m10g45ek_nandflash \
at91sam9x5ek_nandflash \
at91sam9x5ek_mmc \
+ sam9x60ek_nandflash \
+ sam9x60ek_mmc \
sama5d3_xplained_nandflash \
sama5d3_xplained_mmc \
sama5d2_icp_mmc \