aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-at91/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-at91/Makefile')
-rw-r--r--package/boot/uboot-at91/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/package/boot/uboot-at91/Makefile b/package/boot/uboot-at91/Makefile
index 822d71f796..3262da4cbe 100644
--- a/package/boot/uboot-at91/Makefile
+++ b/package/boot/uboot-at91/Makefile
@@ -107,6 +107,18 @@ define U-Boot/sama5d27_som1_ek_qspiflash
BUILD_DEVICES:=microchip_sama5d27-som1-ek
endef
+define U-Boot/sama5d27_wlsom1_ek_mmc
+ NAME:=SAMA5D27 WLSOM1 Ek (SDCard)
+ BUILD_SUBTARGET:=sama5
+ BUILD_DEVICES:=microchip_sama5d27-wlsom1-ek
+endef
+
+define U-Boot/sama5d27_wlsom1_ek_qspiflash
+ NAME:=SAMA5D27 WLSOM1 Ek (QSPI Flash)
+ BUILD_SUBTARGET:=sama5
+ BUILD_DEVICES:=microchip_sama5d27-wlsom1-ek
+endef
+
define U-Boot/sama5d2_ptc_ek_nandflash
NAME:=SAMA5D2 PTC Ek (Nand Flash)
BUILD_SUBTARGET:=sama5
@@ -133,6 +145,8 @@ UBOOT_TARGETS := \
sama5d4_xplained_nandflash\
sama5d27_som1_ek_mmc1 \
sama5d27_som1_ek_qspiflash \
+ sama5d27_wlsom1_ek_mmc \
+ sama5d27_wlsom1_ek_qspiflash \
sama5d2_ptc_ek_nandflash \
sama5d2_ptc_ek_mmc