aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/imx-bootlets
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/imx-bootlets')
-rw-r--r--package/boot/imx-bootlets/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/imx-bootlets/Makefile b/package/boot/imx-bootlets/Makefile
index 1c6a23c06f..2ff60ee2f8 100644
--- a/package/boot/imx-bootlets/Makefile
+++ b/package/boot/imx-bootlets/Makefile
@@ -18,12 +18,12 @@ include $(INCLUDE_DIR)/package.mk
define Package/imx-bootlets
SECTION:=boot
CATEGORY:=Boot Loaders
- TITLE:=i.MX23 bootlets
- DEPENDS:=@TARGET_imx23
+ TITLE:=i.MX23/i.MX28 bootlets
+ DEPENDS:=@TARGET_mxs
endef
define Package/imx-bootlets/description
- i.MX23 bootlets (for oLinuxino)
+ i.MX23/i.MX28 bootlets (for oLinuxino)
endef
define Build/Compile