aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files
diff options
context:
space:
mode:
Diffstat (limited to 'package/base-files')
-rw-r--r--package/base-files/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 78ece51d21..ae96ab54b8 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -35,7 +35,7 @@ endif
define Package/base-files
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+!USE_NETIFD:base-files-network +USE_NETIFD:netifd
+ DEPENDS:=+DISABLE_NETIFD:base-files-network +!DISABLE_NETIFD:netifd
TITLE:=Base filesystem for OpenWrt
URL:=http://openwrt.org/
VERSION:=$(PKG_RELEASE)-$(REVISION)
@@ -63,8 +63,8 @@ define Package/base-files/description
endef
define Package/base-files/config
- config USE_NETIFD
- bool "Use netifd instead of the old network init scripts (experimental!)"
+ config DISABLE_NETIFD
+ bool "Use the old (deprecated) network init scripts instead of netifd"
default n
endef