aboutsummaryrefslogtreecommitdiffstats
path: root/package/arptables
diff options
context:
space:
mode:
Diffstat (limited to 'package/arptables')
-rw-r--r--package/arptables/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/arptables/Makefile b/package/arptables/Makefile
index b4bfe18a73..855169b7f9 100644
--- a/package/arptables/Makefile
+++ b/package/arptables/Makefile
@@ -33,7 +33,7 @@ define Build/Compile
rm -rf $(PKG_INSTALL_DIR)
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \
+ CC="$(TARGET_CC)" LD="$(TARGET_CROSS)ld" \
COPT_FLAGS="$(TARGET_CFLAGS)" \
KERNEL_DIR="./include/linux"
endef