aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index eafd8cbe6e..cd4304e667 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -50,7 +50,9 @@ prereq: $(PREREQ_PACKAGES)
download: $(DOWNLOAD_PACKAGES)
compile-targets: $(COMPILE_PACKAGES)
compile:
+ @-rm -f $(PACKAGE_DIR)/*.ipk
$(MAKE) compile-targets
+
install-targets: $(INSTALL_PACKAGES)
install:
rm -rf $(BUILD_DIR)/root