aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/prereq-build.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 639d1ad0fa..8fbf6f22c4 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -102,9 +102,9 @@ $(eval $(call SetupHostCommand,patch,Please install GNU 'patch', \
gpatch --version 2>&1 | grep 'Free Software Foundation', \
patch --version 2>&1 | grep 'Free Software Foundation'))
-$(eval $(call SetupHostCommand,diff,Please install diffutils, \
- gdiff --version 2>&1 | grep diff, \
- diff --version 2>&1 | grep diff))
+$(eval $(call SetupHostCommand,diff,Please install GNU diffutils, \
+ gdiff --version 2>&1 | grep GNU, \
+ diff --version 2>&1 | grep GNU))
$(eval $(call SetupHostCommand,cp,Please install GNU fileutils, \
gcp --help 2>&1 | grep 'Copy SOURCE', \