aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/image-commands.mk10
1 files changed, 0 insertions, 10 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 0c13f30fef..e1951672e6 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -103,16 +103,6 @@ define Build/append-rootfs
dd if=$(IMAGE_ROOTFS) >> $@
endef
-define Build/append-squashfs-fakeroot-be
- rm -rf $@.fakefs $@.fakesquashfs
- mkdir $@.fakefs
- $(STAGING_DIR_HOST)/bin/mksquashfs3-lzma \
- $@.fakefs $@.fakesquashfs \
- -noappend -root-owned -be -nopad -b 65536 \
- $(if $(SOURCE_DATE_EPOCH),-fixed-time $(SOURCE_DATE_EPOCH))
- cat $@.fakesquashfs >> $@
-endef
-
define Build/append-squashfs4-fakeroot
rm -rf $@.fakefs $@.fakesquashfs
mkdir $@.fakefs