aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/prereq-build.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index a711ae33f7..6fec4c1a4a 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -93,6 +93,11 @@ $(eval $(call SetupHostCommand,find,Please install GNU 'find', \
$(eval $(call SetupHostCommand,bash,Please install GNU 'bash', \
bash --version 2>&1 | grep GNU))
+$(eval $(call SetupHostCommand,xargs, \
+ Please install 'xargs' that supports '-r/--no-run-if-empty', \
+ gxargs -r --version, \
+ xargs -r --version))
+
$(eval $(call SetupHostCommand,patch,Please install GNU 'patch', \
gpatch --version 2>&1 | grep 'Free Software Foundation', \
patch --version 2>&1 | grep 'Free Software Foundation'))