aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/host-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 827ea6bbfb..9fc14241c6 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -190,11 +190,11 @@ ifndef DUMP
host-install: host-compile
host-clean-build: FORCE
+ $(call Host/Uninstall)
rm -rf $(HOST_BUILD_DIR) $(HOST_STAMP_BUILT)
host-clean: host-clean-build
$(call Host/Clean)
- $(call Host/Uninstall)
rm -rf $(HOST_STAMP_INSTALLED)
ifneq ($(CONFIG_AUTOREMOVE),)